New Posts New Posts RSS Feed - Cisco PIX config for a PIX to SonicWALL VPN
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Cisco PIX config for a PIX to SonicWALL VPN

 Post Reply Post Reply
Author
Josh Van Cleave View Drop Down
Admin Group
Admin Group
Avatar

Joined: Oct/24/2006
Location: United States
Points: 1002
Post Options Post Options   Thanks (0) Thanks(0)   Quote Josh Van Cleave Quote  Post ReplyReply Direct Link To This Post Topic: Cisco PIX config for a PIX to SonicWALL VPN
    Posted: Mar/29/2007 at 1:27pm

interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ******* encrypted
passwd ******* encrypted
hostname PIX
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list tunnel permit ip 192.168.5.0 255.255.255.0 192.168.0.0 255.255.254.0

access-list nonat permit ip 192.168.5.0 255.255.255.0 192.168.0.0 255.255.254.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside xx.xx.xx.xx 255.255.255.248
ip address inside 192.168.5.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 xx.xx.xx.xx 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.5.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set 3DES-MD5 esp-3des esp-md5-hmac
crypto map mymap 20 ipsec-isakmp
crypto map mymap 20 match address tunnel
crypto map mymap 20 set peer c.c.c.c
crypto map mymap 20 set transform-set 3DES-MD5
crypto map mymap interface outside
isakmp enable outside
isakmp key ******** address oo.oo.oo.oo netmask 255.255.255.255
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet 192.168.5.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
Cryptochecksum:1fc913be51a55750c84a237d241525f8
: end
[OK]



Edited by Josh Van Cleave - Apr/17/2008 at 2:57pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down